Project

General

Profile

Bug(バグ) #3008

認証プラグインが1つも入っていない場合の挙動を変える

Added by Shouta Kashiwagi over 7 years ago. Updated over 2 years ago.

Status:
New(新規)
Priority:
Normal(通常)
Assignee:
-
Target version:
Start date:
2012-04-20
Due date:
% Done:

0%

3.6 で発生するか:
Unknown (未調査)
3.8 で発生するか:
Unknown (未調査)

Description

Overview (概要)

現在OpenPNE3では最低でも1つ認証プラグインが入っていることが必要となっているが,
認証プラグインが1つも入っていない場合にSNS画面を開くとFatal Errorが出てしまうのは良くないので,
認証プラグインが1つも入っていない場合の想定も考慮した実装を行うべきである

Way to fix (修正内容)

(設計中)

History

#1 Updated by kaoru n over 2 years ago

  • Target version changed from OpenPNE 3.9.0-old to OpenPNE 3.9.0

#2 Updated by isao sano over 2 years ago

再現を確認しました。

Also available in: Atom PDF