Project

General

Profile

Bug(バグ) #1194

OpenPNE3.6beta1-dev でプラグインパッケージを取得できない

Added by Kiwa Sakai about 10 years ago. Updated about 10 years ago.

Status:
Fixed(完了)
Priority:
Urgent(急いで)
Target version:
Start date:
2010-06-22
Due date:
% Done:

100%

3.6 で発生するか:
Unknown (未調査)
3.8 で発生するか:
Unknown (未調査)

Description

Overview (現象)

openpne:install, openpne:migrate などを実行すると以下のエラーが表示されて失敗する。

>> sfPearFrontendPlugin Version type <release> is not a valid version (3.6beta1dev)

  Unable to register the OpenPNE package

Causes (原因)

Way to fix (修正内容)

Associated revisions

Revision a6bfabb8 (diff)
Added by Kousuke Ebihara about 10 years ago

changed to skip validation of dummy OpenPNE plugin (fixes #1194)

History

#1 Updated by Kousuke Ebihara about 10 years ago

  • Subject changed from OpenPNE3.6beta1-dev パッケージを取得できない to OpenPNE3.6beta1-dev でプラグインパッケージを取得できない
  • Priority changed from Normal(通常) to Urgent(急いで)
  • Target version set to OpenPNE 3.6beta1

#2 Updated by Kousuke Ebihara about 10 years ago

  • Status changed from New(新規) to Accepted(着手)
  • Assignee set to Kousuke Ebihara

#3 Updated by Kousuke Ebihara about 10 years ago

  • Status changed from Accepted(着手) to Pending Review(レビュー待ち)
  • % Done changed from 0 to 50

更新履歴 a6bfabb835f5c190bd5e87cc5b55caeeec16abd3 で適用されました。

#4 Updated by Shogo Kawahara about 10 years ago

  • Status changed from Pending Review(レビュー待ち) to Pending Testing(テスト待ち)
  • % Done changed from 50 to 70

#5 Updated by Kousuke Ebihara about 10 years ago

  • Status changed from Pending Testing(テスト待ち) to Fixed(完了)
  • % Done changed from 70 to 100

Also available in: Atom PDF