Project

General

Profile

Bug(バグ) #2121

PC版のみ募集期日に過去に指定した場合のエラーメッセージが日本語向けに翻訳されていない

Added by Kiwa Sakai almost 10 years ago. Updated over 9 years ago.

Status:
Won't fix(対応せず)
Priority:
Normal(通常)
Assignee:
-
Target version:
-
Start date:
2011-05-19
Due date:
% Done:

0%

3.6 で発生するか:
[QA]バグ通知済:
No
3.8 で発生するか:
Unknown (未調査)
opCommunityTopicPlugin 絞込条件:

Description

Overview (現象)

PC版のコミュニティイベント作成画面( /communityEvent/new/xxx )・コミュニティイベント編集画面( /communityEvent/edit/xxx )について、募集期日を現在より前の日付にした場合のエラーメッセージの日本語訳がなく、言語を日本語に選択していても英語のエラーメッセージが表示されてしまう。

The date must be after now.

Causes (原因)

PC版の翻訳ファイルに "The date must be after now." の翻訳が含まれていない。

Way to fix (修正内容)

plugins/opCommunityTopicPlugin/apps/pc_frontend/i18n/community_event_form.ja.xml に以下の翻訳を追加

      <trans-unit id="">
        <source>The date must be after now.</source>
        <target>期日に過去は指定できません。</target>
      </trans-unit>

関連チケット

http://trac.openpne.jp/ticket/4221


Related issues

Related to opCommunityTopicPlugin - Bug(バグ) #2504: コミュニティイベント作成時のエラーメッセージが翻訳されていない Fixed(完了) 2011-10-18

History

#1 Updated by Maki Takahashi over 9 years ago

  • Status changed from New(新規) to Won't fix(対応せず)

#2504 にて翻訳されていないものをまとめて修正するため本チケットはクローズします。

Also available in: Atom PDF