Project

General

Profile

Backport(バックポート) #2201

php5.2.3・php5.2.4 で openpne:install をおこなうとセグメンテーション違反でインストールに失敗する

Added by isao sano over 11 years ago. Updated about 11 years ago.

Status:
Invalid(無効)
Priority:
High(高め)
Assignee:
Target version:
Start date:
2011-06-10
Due date:
% Done:

0%


Description

概要

PHP5.2.3, PHP5.2.4 で openpne:install を実行すると、インストール開始時点でセグメンテーション違反となり、インストールできない。

>> installer start clean install
セグメンテーション違反です

同梱されているセットアップドキュメントを確認すると、動作の想定バージョンはPHP5.2.3以降とある

OpenPNE3 は以下のようなサーバ環境で動作させることを想定しています。

Webサーバ
  Apache
    * mod_rewrite を使用可能
PHP
  PHP5.2.3 以降

確認したPHPのバージョンはPHP5.2.4 までで、どのバージョンからインストール可能かは確認してない。

確認バージョン

  • OpenPNE3.6beta8~
  • OpenPNE3.7.0-dev

※ OpenPNE3.4 では発生せず


Related issues

Related to OpenPNE 3 - Bug(バグ) #2011: PHP 5.2.3〜5.2.5 で openpne:install をおこなうとセグメンテーション違反でインストールに失敗する Fixed(完了) 2011-04-21

History

#1 Updated by Kousuke Ebihara over 11 years ago

  • Target version changed from OpenPNE3.6beta11 to OpenPNE3.6beta12

親チケットが「テスト待ち」「完了」でないものをすべて beta12 以降での対応とします。

#2 Updated by Shingo Yamada over 11 years ago

  • Target version changed from OpenPNE3.6beta12 to OpenPNE3.6beta13

#3 Updated by Shingo Yamada about 11 years ago

  • Status changed from New(新規) to Invalid(無効)

親チケットの対象バージョンが 3.6 に変更されました。
本チケットは閉じます。

Also available in: Atom PDF