Project

General

Profile

Enhancement(機能追加・改善) #2645

OpenPNE3 新規インストール時のバンドルプラグインをopAuthMailAddressPlugin のみにする

Added by Shouta Kashiwagi over 8 years ago. Updated 4 months ago.

Status:
Won't fix(対応せず)
Priority:
High(高め)
Target version:
Start date:
2011-11-30
Due date:
% Done:

0%


Description

Overview (概要)

OpenPNE3 新規インストール時にopAuthMailAddressPlugin だけがインストールされるようにする

Spec (仕様)

現在はプラグインチャネルサーバーを触れない状況なので、ひとまず config/plugins.yml を設置することにより他のバンドルプラグインのインストールを回避する

History

#1 Updated by Shouta Kashiwagi about 8 years ago

  • Target version changed from OpenPNE 3.7.0 to 252

#2 Updated by Shouta Kashiwagi about 8 years ago

  • Priority changed from Normal(通常) to High(高め)

#3 Updated by Shouta Kashiwagi about 8 years ago

  • Target version changed from 252 to OpenPNE 3.8.x

#4 Updated by kaoru n 4 months ago

  • Status changed from New(新規) to Won't fix(対応せず)

3.8.x 以降、opAuthMailAddressPlugin、opSkinBasicPlugin のみが初期インストールされるようになっているため、このチケットは対応せずとします。

Also available in: Atom PDF