Project

General

Profile

Backport(バックポート) #3114

プラグインをインストールしない場合に「公開範囲」が翻訳されない

Added by 開 石切山 about 7 years ago. Updated about 5 years ago.

Status:
New(新規)
Priority:
Normal(通常)
Assignee:
Target version:
Start date:
2012-04-01
Due date:
% Done:

0%


Description

概要

プラグインをインストールしない場合に「Public flag」が「公開範囲」に翻訳されない.

確認手順

  1. OpenPNE 3.8beta1 ブランチのソースを用いてインストールする
  2. 管理画面デザイン設定(pc_backend.php/design/gadget/type/gadget)で「全員のアクティビティ」を追加する
  3. メンバでホーム画面を開く
    • 「Public flag」と表示される

確認環境

OpenPNE 3.8beta1 ブランチ

原因

「Public flag」の翻訳カタログが本体側に存在しない.

プラグインの翻訳は下記のファイルに存在する.
  • plugins/opDiaryPlugin/i18n/messages.ja.xml
  • plugins/opAlbumPlugin/i18n/messages.ja.xml

Related issues

Related to OpenPNE 3 - Bug(バグ) #2912: プラグインをインストールしない場合に「公開範囲」が翻訳されない Fixed(完了) 2012-04-01

History

#1 Updated by Yuma Sakata about 7 years ago

  • Target version changed from OpenPNE 3.8.1 to OpenPNE 3.8.x

3.8.2 以降で対応します。

#2 Updated by Rimpei Ogawa about 5 years ago

  • Related to Bug(バグ) #2912: プラグインをインストールしない場合に「公開範囲」が翻訳されない added

#3 Updated by Rimpei Ogawa about 5 years ago

  • Target version changed from OpenPNE 3.8.x to OpenPNE 3.6.x

Also available in: Atom PDF