Project

General

Profile

Bug(バグ) #354

'You must provide a “config_dir” option.' error in installing plugin (プラグインをインストールする際に 「You must provide a “config_dir” option.」というエラーが出力される)

Added by Kousuke Ebihara almost 10 years ago. Updated almost 10 years ago.

Status:
Fixed(完了)
Priority:
Normal(通常)
Target version:
Start date:
2009-12-14
Due date:
% Done:

100%

3.6 で発生するか:
Unknown (未調査)
3.8 で発生するか:
Unknown (未調査)

Description

'You must provide a “config_dir” option.' error in installing plugin.

プラグインをインストールする際に 「You must provide a “config_dir” option.」というエラーが出力される。

Associated revisions

Revision 3accffcc (diff)
Added by Kousuke Ebihara almost 10 years ago

fixed 'You must provide a “config_dir” option.' error (fixes #354)

History

#1 Updated by Kousuke Ebihara almost 10 years ago

  • Status changed from Pending Fixing(修正待ち) to Accepted(着手)
  • Assignee set to Kousuke Ebihara

#2 Updated by Kousuke Ebihara almost 10 years ago

  • Status changed from Accepted(着手) to Pending Review(レビュー待ち)
  • % Done changed from 0 to 50

更新履歴commit:"3accffccf1cc878f022dc283bab59bdcd0a43661"で適用されました。

#3 Updated by Kousuke Ebihara almost 10 years ago

  • Status changed from Pending Review(レビュー待ち) to Fixed(完了)
  • % Done changed from 50 to 100

Also available in: Atom PDF