Project

General

Profile

Enhancement(機能追加・改善) #415

Add warning in setup if postgresql or sqlite is selected as using DBMS (セットアップ時に使用する DBMS として postgresql か sqlite が選択された場合、警告を発するようにする)

Added by Kousuke Ebihara over 10 years ago. Updated over 10 years ago.

Status:
Fixed(完了)
Priority:
Normal(通常)
Target version:
Start date:
2009-12-30
Due date:
% Done:

100%


Description

Add warning in setup if postgresql or sqlite is selected as using DBMS

セットアップ時に使用する DBMS として postgresql か sqlite が選択された場合、警告を発するようにする。

Associated revisions

Revision c462e402 (diff)
Added by Kousuke Ebihara over 10 years ago

added warning when the user choose unsupported DBMS (fixes #415)

History

#1 Updated by Kousuke Ebihara over 10 years ago

  • Target version changed from OpenPNE 3.2.1 to OpenPNE 3.3.1

#2 Updated by Kousuke Ebihara over 10 years ago

  • Target version changed from OpenPNE 3.3.1 to OpenPNE 3.3.2

#3 Updated by Kousuke Ebihara over 10 years ago

  • Status changed from Accepted(着手) to Pending Review(レビュー待ち)
  • % Done changed from 0 to 50

更新履歴commit:"c462e4024aa74970612c4497eff9a6c206cbd0bf"で適用されました。

#4 Updated by Kousuke Ebihara over 10 years ago

  • Status changed from Pending Review(レビュー待ち) to Fixed(完了)
  • % Done changed from 50 to 100

Also available in: Atom PDF