Project

General

Profile

Bug(バグ) #442

Some classes for plugin causes E_DEPRECATED error under the PHP 5.3.x + (PHP 5.3.x にてプラグイン関連のクラスで E_DEPRECATED エラーが発生する)

Added by Kousuke Ebihara over 12 years ago. Updated over 12 years ago.

Status:
Fixed(完了)
Priority:
Normal(通常)
Target version:
Start date:
2010-01-06
Due date:
% Done:

100%

3.6 で発生するか:
Unknown (未調査)
3.8 で発生するか:
Unknown (未調査)

Description

Some classes for plugin causes E_DEPRECATED error under the PHP 5.3.x +.

PHP 5.3.x にてプラグイン関連のクラスで E_DEPRECATED エラーが発生する


Related issues

Related to OpenPNE 3 - Backport(バックポート) #491: Some classes for plugin causes E_DEPRECATED error under the PHP 5.3.x + (PHP 5.3.x にてプラグイン関連のクラスで E_DEPRECATED エラーが発生する) Fixed(完了) 2010-01-06

Associated revisions

Revision 73df3ca1 (diff)
Added by Kousuke Ebihara over 12 years ago

made some classes for plugin shut E_DEPRECATED errors (fixes #442)

History

#1 Updated by Kousuke Ebihara over 12 years ago

  • Status changed from Accepted(着手) to Pending Review(レビュー待ち)
  • % Done changed from 0 to 50

更新履歴commit:"73df3ca1479eb6bd8b211a6a10ddcccbc1b03f3f"で適用されました。

#2 Updated by Kousuke Ebihara over 12 years ago

  • Status changed from Pending Review(レビュー待ち) to Fixed(完了)
  • % Done changed from 50 to 100

Also available in: Atom PDF