Project

General

Profile

Bug(バグ) #4437

OpenPNE-3.10.0 にて新規にプラグインを追加しようとするとエラーが発生する

Added by kaoru n 6 months ago.

Status:
New(新規)
Priority:
Normal(通常)
Assignee:
-
Target version:
Start date:
2020-04-21
Due date:
% Done:

0%

3.6 で発生するか:
Unknown (未調査)
3.8 で発生するか:
Unknown (未調査)

Description

Overview (現象)

$ ./symfony opPlugin:install opLikePlugin -r 1.2.8

実行時に下記エラー発生
PHP Fatal error:  Cannot use result of built-in function in write context in /var/www/sns/up310.openpne.local/lib/vendor/PEAR/Archive/Tar.php on line 662

Causes (原因)

バグが発生した原因を記入

Way to fix (修正内容)

修正内容を記入

Also available in: Atom PDF