Project

General

Profile

Bug(バグ) #513

3.4beta1で招待メールが送れない

Added by pnetan   almost 12 years ago. Updated almost 4 years ago.

Status:
Won't fix(対応せず)
Priority:
Normal(通常)
Assignee:
-
Target version:
-
Start date:
2010-01-15
Due date:
% Done:

0%

3.6 で発生するか:
No (いいえ)
3.8 で発生するか:
No (いいえ)

Description

http://sns.openpne.jp/?m=pc&a=page_c_topic_detail&target_c_commu_topic_id=5372 より転載

OPENPNE_VERSION'の3.4beta1を試しているのですが、招待メールが送れません。PNEの画面には”サーバーが混み合っている・・・”というメッセージが表示され、メール・サーバーには以下のログが記録されていました。
Jan 15 10:30:11 mail postfix/smtpd[20450]: connect from www[192.168.10.103]
Jan 15 10:30:11 mail postfix/smtpd[20450]: warning: SASL authentication failure: Couldn't find mech LOGIN
Jan 15 10:30:11 mail postfix/smtpd[20450]: warning: www[192.168.10.103]: SASL LOGIN authentication failed

Openpne.ymlには以下のように記述しましたが誤りでしょうか?
# Config of the SMTP for sending e-mail via SMTP
mail_smtp_config:
auth: "login" 
username: "admin" 
password: "********" 
# ssl: "tls" 
# port: 587

テスト用にsmtp認証を使ったphpのメール送信を試した所、usernameとpasswordの組み合わせは正しいようです。(正しいパスワードなら送信でき、正しくなければ送信できないことを確認しました)

正しい記述方法と再設定の方法及びsmtp認証なし(PNE3.2と同じ?)に戻す方法をご教示いただけないでしょうか。 

History

#1 Updated by kazuyuki itoda over 11 years ago

3.3,3.4環境で確認しました。

招待メールは正常に送れたので、現象は確認できませんでした。

再現手順

1)管理画面にログインし、メンバー管理から招待メールを送信する
2)SNSにユーザでログインし、友人を招待するから招待メールを送信する
3)招待メールを送信したメールアドレスで、受信した招待メールを確認する

#2 Updated by Kousuke Ebihara about 11 years ago

  • 3.6 で発生するか set to Yes

#3 Updated by Yuma Sakata almost 10 years ago

  • 3.6 で発生するか changed from Yes to No (いいえ)
  • 3.4 で発生するか set to No (いいえ)

再現確認

以下バージョンで再現確認できませんでした。

  • 3.6.1
  • 3.4.18

#4 Updated by Chiharu Nakajima almost 4 years ago

  • Status changed from New(新規) to Won't fix(対応せず)
  • 3.8 で発生するか changed from Unknown (未調査) to No (いいえ)

サポートが終了しているバージョンであるため、対応せず

Also available in: Atom PDF