Project

General

Profile

Bug(バグ) #794

IE7&8利用時にTOPページでJavascriptエラー

Added by Daisuke Kasuya over 12 years ago. Updated over 2 years ago.

Status:
New(新規)
Priority:
Low(低め)
Assignee:
-
Target version:
Start date:
2010-03-04
Due date:
% Done:

0%

3.6 で発生するか:
Yes
3.8 で発生するか:
Unknown (未調査)

Description

バージョン:OpenPne 3.4.0
プラットフォーム:CentOS 5.4

IE7またはIE8でログインすると、ホーム画面でJavascriptエラーが表示される。

IE8のスクリプトデバッガで表示されたエラーメッセージは下記のとおり
'Sortable' は宣言されていません。 "openpneのアドレス" 行 437 文字1
オブジェクトがありません dragdrop.js 行614 文字5

History

#1 Updated by Daisuke Kasuya over 12 years ago

  • Target version changed from OpenPNE 3.4.0 to OpenPNE 3.4.1

OpenPne3.4.0と報告しましたが、OpenPne 3.4.1の誤りでした。
失礼しました。

#2 Updated by Shogo Kawahara over 12 years ago

  • Target version deleted (OpenPNE 3.4.1)

対象バージョンはロードマップ管理に利用するものなので
一旦外します。

#3 Updated by Kousuke Ebihara almost 12 years ago

  • 3.6 で発生するか set to Yes

#4 Updated by Shinichi Urabe over 7 years ago

  • 3.8 で発生するか set to Unknown (未調査)

#5 Updated by Shinichi Urabe over 7 years ago

  • Priority changed from Normal(通常) to Low(低め)

#6 Updated by kaoru n over 2 years ago

  • Target version set to OpenPNE 3.10.x

Also available in: Atom PDF