Project

General

Profile

Bug(バグ) #913

メンバー削除後の不具合

Added by pnetan   over 11 years ago. Updated almost 2 years ago.

Status:
New(新規)
Priority:
Normal(通常)
Assignee:
-
Target version:
Start date:
2010-03-27
Due date:
% Done:

0%

3.6 で発生するか:
No (いいえ)
3.8 で発生するか:
Unknown (未調査)

Description

http://sns.openpne.jp/?m=pc&a=page_fh_diary&target_c_diary_id=24029 より転記

opnepne 3.4.2を使っています。
ログインができなかったり、画面が真っ白になりトップ画面が表示されないなどのエラーが発生していたのですが、メンバー削除と関係している可能性があります。
エラー発生前に行った作業として
・メンバーの強制退会
・SNS設定の所の認証関連設定の変更
・ガジェットの設定変更
・認証プラグインの設定変更
なのですが、メンバーの強制退会以外の設定を戻しても変わりませんでした。

他の方の日記に似たような症状が書いてあったのですが、
同じようにopBlogPluginの設定を無効にしてみたところ、
無事表示され回復しました。

ただ、その状態で一度退会したメールアドレスでログインをしてみると、
同じように真っ白になったりエラーが発生します。

関連性はわかりませんが、一応報告でした。 

WS314.JPG View - マイフレンドリストの画像 (26.9 KB) sei sato, 2010-04-08 09:12

History

#1 Updated by sei sato over 11 years ago

OpenPNE3チケット初めての投稿です。よろしくお願いいたします。
OpenPNEありがたく使わせていただいております。

opnepne 3.4.2を使っていますが、pnetanさんと同じ現象になりました。
わたしの場合
1. ブログ機能で外部ブログを読み込み設定
2. マイフレンドが強制退会になる
3. 真っ白画面

真っ白画面になったユーザはマイフレンドが一人しか存在せず、
その唯一のマイフレンドが強制退出になった、という環境です。

同じようにopBlogPluginの設定を無効にしたらログインできました。

あと、気になったのが、
トップページ左のコミュニティとマイフレンドのブロックですが、
コミュニティを削除、マイフレンドを削除、を実行しても、
「全てを見る(1) 」の数字が減らないです。

削除することで起きるアクションが原因なのかは分からないですが、
以上、報告いたします。

#2 Updated by Mutsumi Imamura over 11 years ago

  • Target version deleted (OpenPNE 3.2.4)

対象バージョンはバグが発生したバージョンについてではなく、どのバージョンで修正を取り込むかという意味なので取り込むバージョンが決まるまでは空欄でお願いします。

不具合動作確認後、適切なバージョンを設定します。不具合動作を確認する方はOpenPNE3.5.xでも発生するか確認をお願いします。

#3 Updated by sei sato over 11 years ago

かしこまりました!OpenPNE3.5.xでも発生するか試してみます。
初投稿で何か間違っているだろうなぁと思っていましたが、
ご指摘いただきありがとうございます。

#4 Updated by Rimpei Ogawa over 11 years ago

  • 3.6 で発生するか set to Yes

#5 Updated by Yuma Sakata almost 10 years ago

  • 3.6 で発生するか changed from Yes to No (いいえ)
  • 3.4 で発生するか set to No (いいえ)

再現確認

以下バージョンで再現確認できませんでした。

  • 3.6.1
  • 3.4.18

#6 Updated by kaoru n almost 2 years ago

  • Target version set to OpenPNE 3.10.x

Also available in: Atom PDF