Project

General

Profile

Bug(バグ) #2011

Updated by Maki Takahashi about 11 years ago

h3. 概要

PHP 5.2.3〜5.2.5 PHP5.2.3, PHP5.2.4 で openpne:install を実行すると、インストール開始時点でセグメンテーション違反となり、インストールできない。
<pre>
>> installer start clean install
セグメンテーション違反です
</pre>

同梱されているセットアップドキュメントを確認すると、動作の想定バージョンはPHP5.2.3以降とある
<pre>
OpenPNE3 は以下のようなサーバ環境で動作させることを想定しています。

Webサーバ
Apache
* mod_rewrite を使用可能
PHP
PHP5.2.3 以降
</pre>

確認したPHPのバージョンはPHP5.2.4 までで、どのバージョンからインストール可能かは確認してない。

h3. 確認バージョン

* OpenPNE3.6beta8~
* OpenPNE3.7.0-dev

※ OpenPNE3.4 では発生せず

Back