プロジェクト

全般

プロフィール

Enhancement(機能追加・改善) #4177

Task(タスク) #4112: PHP7対応のための修正を行う

最低動作環境をPHP5.4以上に変更する

Youichi Kimura1年以上前に追加. 1年以上前に更新.

ステータス:
New(新規)
優先度:
Normal(通常)
担当者:
-
対象バージョン:
開始日:
2017-03-27
期日:
進捗率:

0%


説明

Overview (概要)

#4176 における PEAR のアップデートにより、OpenPNE の実行に必要な PHP のバージョン要件を 5.4 以上に引き上げる必要がある。

Spec (仕様)

  • source:NOTICE に記載されている PHP のバージョンを変更する
  • OpenPNE セットアップ手順 (doc/{en,ja}/OpenPNE3_Setup_Guide.txt) に記載されている PHP のバージョンを変更する
  • OpenPNE バージョンアップ手順 (doc/{en,ja}/OpenPNE3_Version_Up_Guide.txt) の「注意事項」に、PHP 5.4 以上でなければ動作しない旨を記載する

履歴

#1 Youichi Kimura1年以上前に更新

  • 説明 を更新 (diff)

他の形式にエクスポート: Atom PDF