Project

General

Profile

Enhancement(機能追加・改善) #4177

Updated by Youichi Kimura over 3 years ago

h3. Overview (概要)

#4176 における PEAR のアップデートにより、OpenPNE の実行に必要な PHP のバージョン要件を 5.4 以上に引き上げる必要がある。

h3. Spec (仕様)

* source:NOTICE に記載されている PHP のバージョンを変更する
*
OpenPNE セットアップ手順 (@doc/{en,ja}/OpenPNE3_Setup_Guide.txt@) に記載されている PHP のバージョンを変更する
* OpenPNE バージョンアップ手順 (@doc/{en,ja}/OpenPNE3_Version_Up_Guide.txt@) の「注意事項」に、PHP 5.4 以上でなければ動作しない旨を記載する

Back